Ankündigung

Einklappen
Keine Ankündigung bisher.

Club 3D Radeon HD 4650 (PCIe) funktioniert nicht mit Onboard-Grafik

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • [Problem] Club 3D Radeon HD 4650 (PCIe) funktioniert nicht mit Onboard-Grafik

    Hallo Leute,
    ich habe mir die neue Grafikkarte Radeon HD 4650 von Club 3D kommen lassen, um damit mein Motherboard auf Vordermann zu bringen. Die Onboard-Grafik ist einfach zu langsam.

    Ich habe die Karte in den PCI-Express-Slot reingesteckt, doch leider wird sie nach dem Hochfahren des Rechners nicht erkannt. Liegt das an der Onboard-Grafik oder muss ich vielleicht ins BIOS rein?

    Hat jemand eine Idee?
    Du kannst dein Leben nicht verlängern und du kannst es auch nicht verbreitern. Aber du kannst es vertiefen. (Gorch Fock)

  • #2
    Dein Riecher nach dem BIOS klingt schon mal ganz gut. Bei solchen Änderungen musst Du meist ins BIOS rein. Hoffentlich hast Du Dich darin schon einmal umgeschaut. Was hast Du denn überhaupt für eine Onboard-Grafik?
    For every complex problem, there is an answer that is short, simple and wrong.

    Kommentar


    • #3
      Also meine Onboard-Grafik meldet sich in der Systemsteuerung als Nvidia GeForce 7025 Grafikcore bzw. Nvidia nForce 630a Chipsatz. Nochmal: Muss ich die separate Grafikkarte im BIOS erst mal freischalten?
      Du kannst dein Leben nicht verlängern und du kannst es auch nicht verbreitern. Aber du kannst es vertiefen. (Gorch Fock)

      Kommentar


      • #4
        Fährt denn der PC überhaupt bis ins Betriebssystem hoch oder bleibt der nach dem Einschalten schwarz? Hörst Du vielleicht einen langen Piepston nach dem Einschalten?
        For every complex problem, there is an answer that is short, simple and wrong.

        Kommentar


        • #5
          Der Computer macht nach dem Einschalten nur einen ganz kurzen Piepser, aber das hat er immer schon gemacht. Er fährt auch ins Betriebssystem hoch. Beim ersten Mal hat er die Onboard-Grafik ein zweites Mal erkannt, die separate, neue Radeon-Grafikkarte erscheint aber nicht.
          Du kannst dein Leben nicht verlängern und du kannst es auch nicht verbreitern. Aber du kannst es vertiefen. (Gorch Fock)

          Kommentar


          • #6
            Also Anna,

            ich kenne so einige Leute, die eine ATI-Radeon-Karte auf einem Nvidia-Board nicht zum Laufen gebracht haben, obwohl es generell gehen müsste. Versuche mal ins BIOS zu gehen (meisten nach dem Einschalten die Del bzw. Entf-Taste drücken oder je nach Board alternativ auch F2 oder F10.). Dann mal bei den Grafikeinstellungen gucken, ob es da Einstellungen für eine dedizierte Grafikkarte gibt und ob sich diese überhaupt meldet. Wenn möglich, die neue HD 4650 aktivieren oder Priorität beim Booten geben. Alternativ den Onboard-Chip zugunsten der Grafikkarte abschalten. Dummerweise weis ich nicht, was Dein BIOS-Menü so ausspuckt. Ich versuche nur, grundsätzliche Vorgehensweisen zu erklären.
            For every complex problem, there is an answer that is short, simple and wrong.

            Kommentar


            • #7
              Danke Valnyr,

              Disable onboard graphics hat geholfen. Jetzt hat sie sich auch im OS angemeldet und ich konnte die Treiber daraufhin installieren. Scheint alles zu klappen. Prima, bussi, danke nochmal.
              Du kannst dein Leben nicht verlängern und du kannst es auch nicht verbreitern. Aber du kannst es vertiefen. (Gorch Fock)

              Kommentar


              • #8
                Na schön, da bin ich aber froh. Ciao.
                For every complex problem, there is an answer that is short, simple and wrong.

                Kommentar

                Unconfigured Ad Widget

                Einklappen

                Unconfigured Ad Widget

                Einklappen
                Lädt...
                X